• Wednesday, November 21, 2018

A security update has been released for the hugely popular Yoast SEO plugin, which addresses an Authenticated Race Condition vulnerability.

According to the changelog: "Race Condition which leads to command execution, by users with SEO Manager roles."

All WP NET Managed WordPress site will be updated automatically.