• Thursday, December 20, 2018

A security update for WPForms Lite has been released. This addresses a Unauthenticated Cross-Site Scripting (XSS) vulnerability in version 1.4.8 and below.

All Managed WordPress sites will be updated automatically.