• Tuesday, March 26, 2019

An XSS vulnerability has been discovered in the KingComposer plugin. Affected versions are v2.7.6 and below.

All WP NET Managed WordPress sites will be updated automatically.