• Tuesday, March 26, 2019

The Give plugin has an XSS vulnerability affecting versions 2.3.0 and below. The issue is fixed in version 2.3.1.

All Managed WordPress sites will be updated automatically.