• Wednesday, April 3, 2019

An unauthenticated SQL injection vulnerability has been revealed in the WP Google Maps plugin.

Affected versions are 7.11.00 -> 7.11.17. The issue is fixed in version 7.11.18.

All Managed WordPress sites will be updated automatically.