• Monday, April 8, 2019

A serious security vulnerability has been discovered in the Duplicate Page WordPress plugin. Affected versions are v3.3 and below.

You can read about this vulnerability on the Sucuri Blog.

No vulnerable versions of this plugin have been detected on any WP NET Managed WordPress sites.