• Monday, September 9, 2019

All Managed WordPress sites have recently been updated for the following plugin vulnerabilities: