• Monday, November 25, 2019

Jetpack 5.1-7.9 - Vulnerability in Shortcode Embed Code

All Managed WordPress site will be updated automatically.