Get Announcements delivered to your Inbox! Subscribe to the Announcements list

Security Update: Give <= 2.3.0 - Cross-Site Scripting (XSS)

The Give plugin has an XSS vulnerability affecting versions 2.3.0 and below. The issue is fixed in version 2.3.1.

All Managed WordPress sites will be updated automatically.

Security Update: KingComposer - Cross-Site Scripting (XSS)

An XSS vulnerability has been discovered in the KingComposer plugin. Affected versions are v2.7.6 and below.

All WP NET Managed WordPress sites will be updated automatically.

Security Update: Easy WP SMTP and Social Warfare

There has been a lot of activity online about two recently discovered, serious security vulnerabilities in the Easy WP SMTP and Social Warfare plugins.

WP NET support scanned all our Managed WordPress sites several days ago and no vulnerable versions of either plugin were found on any of our servers.

Security Update: WP Google Maps <= 7.10.41 - Cross-Site Scripting (XSS)

An important security update for WP Google Maps has been released. The issue is fixed in version 7.10.43.

All Managed WordPress sites will be updated automatically.