Get Announcements delivered to your Inbox! Subscribe to the Announcements list

Ultimate FAQ < 1.8.25 - Unauthenticated Options Import/Export

Ultimate FAQ < 1.8.25 - Unauthenticated Options Import/Export

All Managed WordPress sites have been updated.

Several plugin vulnerability updates deployed

All Managed WordPress sites have recently been updated for the following plugin vulnerabilities: Advanced Custom Fields <= 5.7.10 - Unserialize of user input -- fixed in version 5.7.12 Duplicate Page <= 3.3 - Authenticated SQL Injection -- fixed in version 3.4 Give <= 2.5.0 - SQL Injection -- fixed in version 2.5.1 Search Exclude ...