Get Announcements delivered to your Inbox! Subscribe to the Announcements list

Ninja Forms < 3.4.27.1 - CSRF
WPBakery Page Builder < 6.4.1 - Authenticated Stored Cross-Site Scripting (XSS)

An XSS vulnerability has been discovered in the WP Bakery Page Builder (previously Visual Composer) plugin. Details on this vulnerability are available here: WPBakery Page Builder < 6.4.1 - Authenticated Stored Cross-Site Scripting (XSS) WordFence - Vulnerability Exposes Over 4 Million Sites Using WPBakery Due to the prevelance of the ...