Get Announcements delivered to your Inbox! Subscribe to the Announcements list

All Thrive Themes and Plugins - Unauthenticated Option Update

A number of security vulnerabilities have been discovered in several themes and plugins from Thrive Themes. A complete list of affected themes and plugins is available on the wpscan.com website: https://wpscan.com/vulnerability/35acd2d8-85fc-4af5-8f6c-224fa7d92900 Full details about these vulnerabilities are available on the WordFence blog ...

Elementor < 3.1.2 - Authenticated Stored Cross-Site Scripting (XSS) in Column Element fixed in version 3.1.4
WP Super Cache < 1.7.2 - Authenticated RCE fixed in version 1.7.2

WP Super Cache < 1.7.2 - Authenticated RCE - fixed in version 1.7.2

Related Posts for WordPress < 2.0.4 - Authenticated Reflected Cross-Site Scripting (XSS)